

<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WGWRJSC');</script>
	<!-- End Google Tag Manager -->

		<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<title>
			Headline Politics: Jagmeet Singh Comments on His Meeting with Justin Trudeau | CPAC		</title>
		<link rel="alternate" hreflang="en-US" href="https://www.cpac.ca/en/" />
<link rel="alternate" hreflang="fr-FR" href="https://www.cpac.ca/fr/" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108324" />
<link rel="next" href="https://www.cpac.ca/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Headline Politics: Jagmeet Singh Comments on His Meeting with Justin Trudeau" />
<meta property="og:description" content="NDP Leader Jagmeet Singh speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official meeting between the two leaders following the October 21st general election. (November 14, 2019)" />
<meta property="og:url" content="https://www.cpac.ca/en/programs/headline-politics/episodes/66108324" />
<meta property="og:site_name" content="CPAC" />
<meta property="og:image" content="https://s20549.pcdn.co/wp-content/uploads/episodes/14948WEB-1573752304.png" />
<meta property="og:image:secure_url" content="https://s20549.pcdn.co/wp-content/uploads/2019_social_seo_logo_1200x630.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NDP Leader Jagmeet Singh speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official [...]" />
<meta name="twitter:title" content="Headline Politics: Jagmeet Singh Comments on His Meeting with Justin Trudeau" />
<meta name="twitter:site" content="@cpac_tv" />
<meta name="twitter:image" content="https://s20549.pcdn.co/wp-content/uploads/episodes/14948WEB-1573752304.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cpac.ca/en/#organization","name":"CPAC - Cable Public Affairs Channel","url":"https://www.cpac.ca/en/","sameAs":["https://www.facebook.com/CPACTV","https://www.youtube.com/user/cpac/","https://twitter.com/cpac_tv"],"logo":{"@type":"ImageObject","@id":"https://www.cpac.ca/en/#logo","url":"https://s20549.pcdn.co/wp-content/uploads/social_seo_logo_home-settings_1200x630.jpg","width":1200,"height":630,"caption":"CPAC - Cable Public Affairs Channel"},"image":{"@id":"https://www.cpac.ca/en/#logo"}},{"@type":"WebSite","@id":"https://www.cpac.ca/en/#website","url":"https://www.cpac.ca/en/","name":"CPAC","publisher":{"@id":"https://www.cpac.ca/en/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cpac.ca/en/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://www.cpac.ca/en/#webpage","url":"https://www.cpac.ca/en/","inLanguage":"en-US","name":"CPAC - For The Record","isPartOf":{"@id":"https://www.cpac.ca/en/#website"},"about":{"@id":"https://www.cpac.ca/en/#organization"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cpac.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s20549.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='wpml-legacy-dropdown-0-css'  href='https://s20549.pcdn.co/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/style.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-dropdown-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='cpac-css'  href='https://s20549.pcdn.co/wp-content/themes/cpac/assets/css/cpac.min.css?ver=1569615176' type='text/css' media='all' />
<link rel='stylesheet' id='custom_CSS-css'  href='https://s20549.pcdn.co/wp-content/themes/cpac/assets/css/custom.min.css?ver=1573753177' type='text/css' media='' />
<script type='text/javascript' src='https://s20549.pcdn.co/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/script.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.cpac.ca/en/wp-json/' />
<meta name="generator" content="WPML ver:3.7.1 stt:1,4;" />
<!-- Stream WordPress user activity plugin v3.4.2 -->
<link type="text/plain" rel="author" href="https://s20549.pcdn.co/wp-content/themes/cpac/humans.txt" />			<script>
				/*! grunt-grunticon Stylesheet Loader - v2.1.6 | https://github.com/filamentgroup/grunticon | (c) 2015 Scott Jehl, Filament Group, Inc. | MIT license. */

!function(){function e(e,n,t){"use strict";var o=window.document.createElement("link"),r=n||window.document.getElementsByTagName("script")[0],a=window.document.styleSheets;return o.rel="stylesheet",o.href=e,o.media="only x",r.parentNode.insertBefore(o,r),o.onloadcssdefined=function(e){for(var n,t=0;t<a.length;t++)a[t].href&&a[t].href===o.href&&(n=!0);n?e():setTimeout(function(){o.onloadcssdefined(e)})},o.onloadcssdefined(function(){o.media=t||"all"}),o}function n(e,n){e.onload=function(){e.onload=null,n&&n.call(e)},"isApplicationInstalled"in navigator&&"onloadcssdefined"in e&&e.onloadcssdefined(n)}!function(t){var o=function(r,a){"use strict";if(r&&3===r.length){var i=t.navigator,c=t.document,s=t.Image,d=!(!c.createElementNS||!c.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!c.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||t.opera&&i.userAgent.indexOf("Chrome")===-1||i.userAgent.indexOf("Series40")!==-1),l=new s;l.onerror=function(){o.method="png",o.href=r[2],e(r[2])},l.onload=function(){var t=1===l.width&&1===l.height,i=r[t&&d?0:t?1:2];t&&d?o.method="svg":t?o.method="datapng":o.method="png",o.href=i,n(e(i),a)},l.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==",c.documentElement.className+=" grunticon"}};o.loadCSS=e,o.onloadCSS=n,t.grunticon=o}(this),function(e,n){"use strict";var t,o=n.document,r="grunticon:",a=function(e){if(o.attachEvent?"complete"===o.readyState:"loading"!==o.readyState)e();else{var n=!1;o.addEventListener("readystatechange",function(){n||(n=!0,e())},!1)}},i=function(e){return n.document.querySelector('link[href$="'+e+'"]')},c=function(e,n){if(t&&!n)return t;t={};var o,a,i,c,s,d;if(o=e.sheet,!o)return t;a=o.cssRules?o.cssRules:o.rules;for(var l=0;l<a.length;l++)i=a[l].cssText,c=r+a[l].selectorText,s=i.split(");")[0].match(/US\-ASCII\,([^"']+)/),s&&s[1]&&(d=decodeURIComponent(s[1]),t[c]=d);return t},s=function(e,n){var t,a,i,c,s;n?t=e:(n=e,t=o),c="data-grunticon-embed";for(var d in n){s=d.slice(r.length);try{a=t.querySelectorAll(s)}catch(e){continue}i=[];for(var l=0;l<a.length;l++)null!==a[l].getAttribute(c)&&i.push(a[l]);if(i.length)for(l=0;l<i.length;l++)i[l].innerHTML=n[d],i[l].style.backgroundImage="none",i[l].removeAttribute(c)}return i},d=function(n,t){"svg"===e.method&&a(function(){var o=c(i(e.href));"function"==typeof t?(s(n,o),t()):s(o),"function"==typeof n&&n()})};e.embedIcons=s,e.getCSS=i,e.getIcons=c,e.ready=a,e.svgLoadedCallback=d,e.embedSVG=d}(grunticon,this)}();				grunticon( ["https://www.cpac.ca/wp-content/themes/cpac/assets/grunticon/output/icons.data.svg.2.0.css", "https://www.cpac.ca/wp-content/themes/cpac/assets/grunticon/output/icons.data.png.2.0.css", "https://www.cpac.ca/wp-content/themes/cpac/assets/grunticon/output/icons.fallback.2.0.css"], grunticon.svgLoadedCallback );
			</script>
			<noscript>
				<link href="https://www.cpac.ca/wp-content/themes/cpac/assets/grunticon/output/icons.fallback.2.0.css" rel="stylesheet">
			</noscript>

			<link rel="icon" href="https://s20549.pcdn.co/wp-content/uploads/cropped-favicon_new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s20549.pcdn.co/wp-content/uploads/cropped-favicon_new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s20549.pcdn.co/wp-content/uploads/cropped-favicon_new-180x180.png" />
<meta name="msapplication-TileImage" content="https://s20549.pcdn.co/wp-content/uploads/cropped-favicon_new-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
					<link rel="stylesheet" href="https://s20549.pcdn.co/wp-content/themes/cpac/assets/js/utilcarousel/util.carousel.css" />
		<link rel="stylesheet" href="https://s20549.pcdn.co/wp-content/themes/cpac/assets/js/utilcarousel/util.animate.css" />
		<link rel="stylesheet" href="https://s20549.pcdn.co/wp-content/themes/cpac/assets/js/utilcarousel/util.carousel.skins.css" />
		
</head>
	<body class="home blog">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGWRJSC"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

		<div id="page-contain" class="page-contain">
			<div id="page-flex" class="page-flex">
				<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
				<header id="site-header" class="site-header" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" aria-label="Header">
					<div id="site-header__container" class="site-heagrunder__container container">
													<h1 id="site-header__title" class="site-header__title" itemscope itemtype="https://schema.org/Organization">
								<a id="site-header__link" href="https://www.cpac.ca/en" rel="home" class="site-header__link" itemprop="url">
									<figure class="site-header__logo cpac-icon-logo fixedratio" title="CPAC">
										<span class="screen-reader-text">CPAC</span>
									</figure>
								</a>
							</h1>
												<nav id="site-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" aria-label="CPAC Primary Navigation">
							<button id="site-nav-toggle" class="site-navigation__toggle" aria-controls="site-nav" aria-expanded="false" aria-label="Toggle CPAC Primary Navigation">
								<span class="site-navigation__hamburger"></span>
								<span class="screen-reader-text">Primary Menu</span>
							</button>
							<div id="site-navigation__contain" class="site-navigation__contain">
                                <div class="site-navigation__inner">
                                    <ul id="site-nav" class="site-nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100 site-nav__item"><a href="http://www.cpac.ca/" class="site-nav__navlink">Home &#8211; CPAC.ca<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-275702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275702 site-nav__item"><a href="https://cpacvote2019.ca/en/" class="site-nav__navlink">Vote2019: Full Coverage<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-238468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238468 site-nav__item"><a href="https://www.cpac.ca/en/cpac-podcasts/" class="site-nav__navlink">Podcasts<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-59994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59994 site-nav__item"><a title="Video Archive" href="https://www.cpac.ca/en/video-archive/" class="site-nav__navlink">Video Archive<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-59995" class="menu-item menu-item-type-post_type_archive menu-item-object-cpac-program menu-item-59995 site-nav__item"><a title="Shows" href="https://www.cpac.ca/en/programs/" class="site-nav__navlink">Shows<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-59996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59996 site-nav__item"><a title="Schedule" href="https://www.cpac.ca/en/full-schedule/" class="site-nav__navlink">Schedule<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-59997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59997 site-nav__item"><a title="House" href="https://www.cpac.ca/en/house-portal/" class="site-nav__navlink">House<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-59998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59998 site-nav__item"><a title="Senate" href="https://www.cpac.ca/en/senate-portal/" class="site-nav__navlink">Senate<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-109609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109609 site-nav__item"><a title="CPAC In Focus" href="https://www.cpac.ca/en/cpac-in-focus/" class="site-nav__navlink">CPAC In Focus<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61817 site-nav__item"><a title="Find CPAC in your area" href="https://www.cpac.ca/en/cpac-in-your-area/" class="site-nav__navlink">Find CPAC in your area<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-222531" class="menu-item menu-item-type-post_type menu-item-object-cpac-special-report menu-item-222531 site-nav__item"><a title="The Democracy Project" href="https://www.cpac.ca/en/cpac-in-focus/the-democracy-project/" class="site-nav__navlink">The Democracy Project<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-133531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133531 site-nav__item"><a title="CPAC Route 338" target="_blank" href="http://www.route338.ca" class="site-nav__navlink">CPAC Route 338<div class="cpac-icon cpac-icon-hl-link alt" data-grunticon-embed  aria-hidden="true"></div></a></li>
</ul>
                                    <ul id="social-nav-inner" class="social-nav"><li id="menu-item-13078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13078 social-nav__item"><a target="_blank" href="https://www.facebook.com/CPACTV" class="social-nav__navlink"><div class="cpac-icon cpac-icon-facebook" data-grunticon-embed></div><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-13079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13079 social-nav__item"><a target="_blank" href="https://twitter.com/cpac_tv" class="social-nav__navlink"><div class="cpac-icon cpac-icon-twitter" data-grunticon-embed></div><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13080 social-nav__item"><a target="_blank" href="https://www.youtube.com/user/cpac/" class="social-nav__navlink"><div class="cpac-icon cpac-icon-youtube" data-grunticon-embed></div><span class="screen-reader-text">Youtube</span></a></li>
<li class="cpac-icon cpac-icon-sitenav-footer"  aria-hidden="true" data-grunticon-embed></li></ul>                                </div>
							</div>
							<a id="site-navigation__close" class="site-navigation__close" role="button"><span class="screen-reader-text">Close Navigation</span></a>
						</nav>
							<nav id="top-navigation" class="top-navigation" role="navigation" itemscope="itemscope"
	     itemtype="https://schema.org/SiteNavigationElement" aria-label="cpac secondary navigation">
		<ul id="social-nav-top" class="social-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13078 social-nav__item"><a target="_blank" href="https://www.facebook.com/CPACTV" class="social-nav__navlink"><div class="cpac-icon cpac-icon-facebook" data-grunticon-embed></div><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13079 social-nav__item"><a target="_blank" href="https://twitter.com/cpac_tv" class="social-nav__navlink"><div class="cpac-icon cpac-icon-twitter" data-grunticon-embed></div><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13080 social-nav__item"><a target="_blank" href="https://www.youtube.com/user/cpac/" class="social-nav__navlink"><div class="cpac-icon cpac-icon-youtube" data-grunticon-embed></div><span class="screen-reader-text">Youtube</span></a></li>
</ul>		<ul id="top-nav" class="top-nav"><li id="menu-item-13076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13076 top-nav__item"><a href="https://www.cpac.ca/en/house-portal/" class="top-nav__navlink"><div class="cpac-icon cpac-icon-house" data-grunticon-embed></div>House<div class="cpac-icon-hl2-link" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-13077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13077 top-nav__item"><a href="https://www.cpac.ca/en/senate-portal/" class="top-nav__navlink"><div class="cpac-icon cpac-icon-senate" data-grunticon-embed></div>Senate<div class="cpac-icon-hl2-link" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-13074" class="modal-live-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-13074 top-nav__item"><a class="top-nav__navlink"><div class="cpac-icon cpac-icon-live" data-grunticon-embed></div>Live<div class="cpac-icon-hl2-link" data-grunticon-embed  aria-hidden="true"></div></a></li>
<li id="menu-item-54228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54228 top-nav__item"><a href="https://www.cpac.ca/en/video-archive/" class="top-nav__navlink"><div class="cpac-icon cpac-icon-play" data-grunticon-embed></div>Video Archive<div class="cpac-icon-hl2-link" data-grunticon-embed  aria-hidden="true"></div></a></li>
</ul>	</nav>
							<a href="https://www.cpac.ca/fr/programs/a-la-une/episodes/66108324" id="language-toggle" class="site-header__language-toggle" title="Switch language between English and French" role="button">Français</a>						<button id="search-toggle" class="site-header__search-toggle" alt="Toggle Search Bar" aria-expanded="false" aria-controls="modal-search"><span class="screen-reader-text">Search</span><span class="cpac-icon cpac-icon-search" data-grunticon-embed></span><span class="cpac-icon cpac-icon-close" data-grunticon-embed></span></button>
					</div>
				</header>
				<div id="modal-search" class="modal-search">
					<form role="search" method="get" class="search-form container" action="https://www.cpac.ca/en/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field elasticpress-autosuggest" placeholder="Type your search here" value="" name="s" />
	</label>
	<button type="submit" class="search-submit">Search</button>

	</form>
				</div>

				        <div class="breaking-news-slider" id="js-breaking-news-slider">
            <a class="cpac-breaking container no-link">
                <div class="cpac-breaking__content"><p>&nbsp;</p></div>
                <span class="cpac-icon cpac-icon-hl-link-flip-alt" aria-hidden="true" data-grunticon-embed></span>
            </a>
        </div>
    
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main" aria-labelledby="page-entry-title">
			
<article id="post-302348" class="post-302348 cpac-episodes type-cpac-episodes status-publish has-post-thumbnail hentry">
	<header class="entry-header container">
		<h1 class="entry-title" id="page-entry-title">Jagmeet Singh Comments on His Meeting with Justin Trudeau</h1>	</header><!-- .entry-header -->
	<div class="l-two-col l-two-col--fw">
		<div class="entry-content l-main" id="js-home-grid">
			<article class="video-block video-block--large cf" id="js-video-block">
				<header class="video-block__header">
								<div class="cpac-video">
			<video id="cpacJWPlayer_71b5142354604c30a407cd98d0f2ea2a" class="jw-player">Replaced By Player</video>
		</div>
				<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Jagmeet Singh Comments on His Meeting with Justin Trudeau","uploadDate":"2019-11-14 00:00:00","duration":"T00H22M56S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14948WEB-1573752304-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14948WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108324","height":"540","width":"960","description":"NDP Leader Jagmeet Singh speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official meeting between the two leaders following the October 21st general election. (November 14, 2019)\n"}



		</script>
											<div class="video-block__action-items cf">
						<div class="video-block__btn-group">
							<button class="btn--ghost btn--arrow jw-lang-switch" data-lang-id="0">English</button>
							<button class="btn--ghost btn--arrow jw-lang-switch" data-lang-id="1">Français</button>
							<button class="btn--ghost btn--arrow jw-lang-switch" data-lang-id="2">Floor</button>
						</div>
						<div class="wide-player">
							<button role="button" class="wide-player__inner" id="js-wide-player"><span class="cpac-icon cpac-icon-wide-video" aria-hidden="true" data-grunticon-embed></span>Wide Player</button>
						</div>
					</div>
					<div class="video-block__title-contain video-block__title-contain--absolute">
						<span class="video-block__cat"><a class="video-block__catlink" href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
						<h1 class="video-block__title">Jagmeet Singh Comments on His Meeting with Justin Trudeau</h1>
					</div>
				</header>
				<p>NDP Leader Jagmeet Singh speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official meeting between the two leaders following the October 21st general election. (November 14, 2019)</p>
				<div class="video-block__meta cf">
									</div>

				<div class="social-share">
					<p class="social-share__content">Share this page on</p>
					<span class="social-share__buttons">
							<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cpac.ca%2Fen%2Fprograms%2Fheadline-politics%2Fepisodes%2F66108324&#038;t=Jagmeet%20Singh%20Comments%20on%20His%20Meeting%20with%20Justin%20Trudeau" class="btn--facebook" target="_blank"><span class="cpac-icon cpac-icon-facebook" data-grunticon-embed aria-hidden="true"></span>Facebook</a>
							<a href="https://twitter.com/intent/tweet?text=Jagmeet%20Singh%20Comments%20on%20His%20Meeting%20with%20Justin%20Trudeau%20https%3A%2F%2Fwww.cpac.ca%2Fen%2Fprograms%2Fheadline-politics%2Fepisodes%2F66108324" class="btn--twitter" target="_blank"><span class="cpac-icon cpac-icon-twitter" data-grunticon-embed aria-hidden="true"></span>Twitter</a>
						</span>
				</div>
			</article>

					</div> <!-- entry-content -->
		<aside id="secondary" class="l-sidebar l-sidebar--alt widget-area" role="complementary">
			<div class="widget">
	<h1 class="widget__title">Latest Episodes</h1>
	<ul class="vidlist-sm">
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108320">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14947WEB-1573750507-164x110.png"
							alt="Jagmeet Singh Meets with Justin Trudeau in Ottawa">
					</a>
					<span role="button"
					      class="video-time">00:04:04</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108320">Jagmeet Singh Meets with Justin Trudeau in Ottawa</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Jagmeet Singh Meets with Justin Trudeau in Ottawa","uploadDate":"2019-11-14 00:00:00","duration":"T00H04M04S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14947WEB-1573750507-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14947WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108320","height":"540","width":"960","description":"Prime Minister Justin Trudeau and NDP Leader Jagmeet Singh speak briefly with reporters ahead of their meeting on Parliament Hill. This is the first official meeting between the two leaders following the October 21st general election. (November 14, 2019) (no interpretation) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108324">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14948WEB-1573752304-164x110.png"
							alt="Jagmeet Singh Comments on His Meeting with Justin Trudeau">
					</a>
					<span role="button"
					      class="video-time">00:22:56</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108324">Jagmeet Singh Comments on His Meeting with Justin Trudeau</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Jagmeet Singh Comments on His Meeting with Justin Trudeau","uploadDate":"2019-11-14 00:00:00","duration":"T00H22M56S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14948WEB-1573752304-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14948WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108324","height":"540","width":"960","description":"NDP Leader Jagmeet Singh speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official meeting between the two leaders following the October 21st general election. (November 14, 2019) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108304">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14943WEB-1573660906-164x110.png"
							alt="Yves-François Blanchet Meets with Justin Trudeau in Ottawa">
					</a>
					<span role="button"
					      class="video-time">00:04:38</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108304">Yves-François Blanchet Meets with Justin Trudeau in Ottawa</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Yves-Fran\u00e7ois Blanchet Meets with Justin Trudeau in Ottawa","uploadDate":"2019-11-13 00:00:00","duration":"T00H04M38S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14943WEB-1573660906-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14943WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108304","height":"540","width":"960","description":"Prime Minister Justin Trudeau and Bloc Qu\u00e9b\u00e9cois Leader Yves-Fran\u00e7ois Blanchet speak briefly with reporters ahead of their meeting on Parliament Hill. This is the first official meeting between the two leaders following the October 21st general election.  The prime minister is scheduled to meet with federal opposition leaders this week to discuss priorities and how parties can work together in the minority government situation. (November 13, 2019) (no interpretation) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108312">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14945WEB-1573672422-164x110.png"
							alt="Jagmeet Singh on CF-18 Replacement Process">
					</a>
					<span role="button"
					      class="video-time">00:24:19</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108312">Jagmeet Singh on CF-18 Replacement Process</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Jagmeet Singh on CF-18 Replacement Process","uploadDate":"2019-11-13 00:00:00","duration":"T00H24M19S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14945WEB-1573672422-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14945WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108312","height":"540","width":"960","description":"At a news conference in Ottawa, NDP Leader Jagmeet Singh and deputy leader Alexandre Boulerice call for improvements to the tendering process for replacing Canada&#8217;s aging CF-18 fighter jets. They are joined by a spokesperson for the International Association of Machinists &#038; Aerospace Workers (IAMAW). (November 13, 2019) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108316">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14946WEB-1573686021-164x110.png"
							alt="Bloc Québécois Caucus Meets in Ottawa">
					</a>
					<span role="button"
					      class="video-time">00:14:14</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108316">Bloc Québécois Caucus Meets in Ottawa</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Bloc Qu\u00e9b\u00e9cois Caucus Meets in Ottawa","uploadDate":"2019-11-13 00:00:00","duration":"T00H14M14S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14946WEB-1573686021-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14946WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108316","height":"540","width":"960","description":"Bloc Qu\u00e9b\u00e9cois Leader Yves-Fran\u00e7ois Blanchet speaks with reporters following the party&#8217;s first caucus meeting in Ottawa since the October 21 general election.  He met earlier in the day with Prime Minister Justin Trudeau to discuss priorities. The Bloc Qu\u00e9b\u00e9cois regained official party status in the House of Commons after winning 32 seats. Blanchet was elected as the member of Parliament for the riding of Beloeil-Chambly. (November 13, 2019) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108308">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14944WEB-1573670540-164x110.png"
							alt="Yves-François Blanchet Comments on His Meeting with Justin Trudeau">
					</a>
					<span role="button"
					      class="video-time">00:14:53</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66108308">Yves-François Blanchet Comments on His Meeting with Justin Trudeau</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Yves-Fran\u00e7ois Blanchet Comments on His Meeting with Justin Trudeau","uploadDate":"2019-11-13 00:00:00","duration":"T00H14M53S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14944WEB-1573670540-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14944WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66108308","height":"540","width":"960","description":"Bloc Qu\u00e9b\u00e9cois Leader Yves-Fran\u00e7ois Blanchet speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official meeting between the two leaders following the October 21st general election. (November 13, 2019) (no interpretation) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104455">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14937WEB-1573577572-164x110.png"
							alt="Justin Trudeau Meets with Sask. Premier Scott Moe in Ottawa">
					</a>
					<span role="button"
					      class="video-time">00:02:18</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104455">Justin Trudeau Meets with Sask. Premier Scott Moe in Ottawa</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Justin Trudeau Meets with Sask. Premier Scott Moe in Ottawa","uploadDate":"2019-11-12 00:00:00","duration":"T00H02M18S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14937WEB-1573577572-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14937WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66104455","height":"540","width":"960","description":"Prime Minister Justin Trudeau and Saskatchewan Premier Scott Moe speak briefly with reporters ahead of their meeting in Ottawa.The prime minister is meeting with premiers in wake of the federal election to discuss priorities and to ensure his new government is representing the interests of the entire country. (November 12, 2019) (no interpretation) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104447">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14935WEB-1573590694-164x110.png"
							alt="Andrew Scheer Meets with Justin Trudeau in Ottawa">
					</a>
					<span role="button"
					      class="video-time">00:02:32</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104447">Andrew Scheer Meets with Justin Trudeau in Ottawa</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Andrew Scheer Meets with Justin Trudeau in Ottawa","uploadDate":"2019-11-12 00:00:00","duration":"T00H02M32S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14935WEB-1573590694-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14935WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66104447","height":"540","width":"960","description":"Prime Minister Justin Trudeau and Official Opposition Leader Andrew Scheer speak briefly with reporters ahead of their meeting on Parliament Hill. This is the first official meeting between the two leaders following the October 21st general election. (November 12, 2019) (no interpretation) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104459">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14938WEB-1573583308-164x110.png"
							alt="Saskatchewan Premier Scott Moe Comments after Meeting with Justin Trudeau">
					</a>
					<span role="button"
					      class="video-time">00:11:50</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104459">Saskatchewan Premier Scott Moe Comments after Meeting with Justin Trudeau</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Saskatchewan Premier Scott Moe Comments after Meeting with Justin Trudeau","uploadDate":"2019-11-12 00:00:00","duration":"T00H11M50S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14938WEB-1573583308-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14938WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66104459","height":"540","width":"960","description":"Saskatchewan Premier Scott Moe speaks with reporters in Ottawa following his meeting with Prime Minister Justin Trudeau. The two leaders met amid growing western alienation sentiment. The prime minister is meeting with premiers in wake of the federal election to discuss priorities and to ensure his new government is representing the interests of the entire country. (November 12, 2019) "}



		</script>
						</div>
			</li>
					<li class="vidlist-sm__item cf">
				<div class="vidlist-sm__image">
					<a class="vidlist-sm__image-link" href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104451">
						<img
							src="https://s20549.pcdn.co/wp-content/uploads/episodes/14936WEB-1573590668-164x110.png"
							alt="Andrew Scheer Comments on His Meeting with Justin Trudeau">
					</a>
					<span role="button"
					      class="video-time">00:08:23</span>
				</div>
				<div class="vidlist-sm__content">
					<span class="vidlist-sm__cat"><a class="vidlist-sm__catlink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/">Headline Politics</a></span>
					<h1 class="vidlist-sm__title"><a class="vidlist-sm__titlelink"
					                                 href="https://www.cpac.ca/en/programs/headline-politics/episodes/66104451">Andrew Scheer Comments on His Meeting with Justin Trudeau</a>
					</h1>
							<script type="application/ld+json">
		{"@context":"https:\/\/schema.org\/","@type":"VideoObject","name":"Andrew Scheer Comments on His Meeting with Justin Trudeau","uploadDate":"2019-11-12 00:00:00","duration":"T00H08M23S","thumbnailUrl":"https:\/\/www.cpac.ca\/wp-content\/uploads\/episodes\/14936WEB-1573590668-164x110.png","contentUrl":"https:\/\/59c274c1e2cc9.streamlock.net\/cpac\/_definst_\/mp4:dalet_clips\/14936WEB.mp4\/playlist.m3u8?audioindex=0","embedUrl":"https:\/\/www.cpac.ca\/en\/programs\/headline-politics\/episodes\/66104451","height":"540","width":"960","description":"Official Opposition Leader Andrew Scheer speaks with reporters after meeting with Prime Minister Justin Trudeau on Parliament Hill. This was the first official meeting between the two leaders following the October 21st general election. During the meeting Scheer outlined his party&#8217;s priorities for the upcoming throne speech, which will be delivered on December 5 when Parliament reconvenes. The prime minister is scheduled to meet with federal opposition leaders this week to discuss priorities and how parties can work together in the minority government situation. (November 12, 2019) "}



		</script>
						</div>
			</li>
			</ul>
			<a href="https://www.cpac.ca/en/video-archive/?program_id=6"
	   class="btn--primary btn--primary--fw">See All</a>
</div>
		</aside>
	</div> <!-- l-two-col -->


</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

<footer class="site-footer container" role="contentinfo" aria-label="Footer">
	<div class="wrapper grid-flex">
		<div class="flex-item -sm-50 -mid-25"><ul id="footer-left" class="footer-left footer-nav"><li id="menu-item-238466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238466"><a href="https://www.cpac.ca/en/cpac-podcasts/">Podcasts</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a title="About CPAC" href="https://www.cpac.ca/en/about-cpac/">About CPAC</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1157"><a title="Frequently Asked Questions" href="https://www.cpac.ca/en/faq/">FAQ</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a title="Careers" href="https://www.cpac.ca/en/careers/">Careers</a></li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a title="Contact Us" href="https://www.cpac.ca/en/contact-us/">Contact Us</a></li>
</ul></div>		<div class="flex-item -sm-50 -mid-25"><ul id="footer-right" class="footer-right footer-nav"><li id="menu-item-2606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2606"><a title="Video Help" href="https://www.cpac.ca/en/video-help/">Video Help</a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a title="Order a Video" href="https://www.cpac.ca/en/order-a-video/">Order a Video</a></li>
<li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1847"><a title="Privacy Policy" href="https://www.cpac.ca/en/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1848"><a title="Terms of Use" href="https://www.cpac.ca/en/terms-of-use/">Terms of Use</a></li>
</ul></div>		<div class="site-footer__partners flex-item -mid-50">
			<p class="site-footer__partners-title">Created by cable</p>
			<div class="logo-grid">
				<a href="https://www.rogers.com/" class="logo-grid__item" target="_blank"><span class="cpac-icon cpac-icon-Rogers_logo"
				                                                                aria-hidden="true"></span><span
						class="screen-reader-text">Rogers</span></a>
				<a href="https://www.shaw.ca/" class="logo-grid__item" target="_blank"><span class="cpac-icon cpac-icon-Shaw_logo"
				                                                             aria-hidden="true"></span><span
						class="screen-reader-text">Shaw</span></a>
				<a href="//www.videotron.com/" class="logo-grid__item" target="_blank"><span
						class="cpac-icon cpac-icon-Videotron_logo" aria-hidden="true"></span><span
						class="screen-reader-text">Videotron</span></a>
				<a href="https://www.cogeco.ca/" class="logo-grid__item" target="_blank"><span class="cpac-icon cpac-icon-Cogeco_logo"
				                                                               aria-hidden="true"></span><span
						class="screen-reader-text">Cogeco</span></a>
				<a href="https://www.eastlink.ca/" class="logo-grid__item" target="_blank"><span
						class="cpac-icon cpac-icon-Eastlink_logo" aria-hidden="true"></span><span
						class="screen-reader-text">Eastlink</span></a>
				<a href="https://www.myaccess.ca/" class="logo-grid__item" target="_blank"><span class="cpac-icon cpac-icon-Access_logo"
				                                                                aria-hidden="true"></span><span
						class="screen-reader-text">Access</span></a>
			</div>
		</div>
	</div>
	<p class="copyright">Some images on this site &copy; 2016 - 2019 Thinkstock</p>
</footer>
</div> <!-- page-flex -->
</div> <!-- page-contain -->
	<div id="footer-blur" class="footer-blur"
	     aria-hidden="true"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var mpbam = {"ajaxurl":"https:\/\/www.cpac.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-content/plugins/mp_banner_manager/_js/mpbam_click_handler.min.js?ver=1569615214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpac_translation = {"live_at":"Live at","live_in":"Live in","topnav_ajax_endpoint":"https:\/\/www.cpac.ca\/api\/header_nav"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-content/themes/cpac/assets/js/cpac.min.js?ver=1569615186'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CPAC_LIVE_STREAM = {"posterImage":"https:\/\/www.cpac.ca\/wp-content\/uploads\/poster-2017_pr_960x540_en.jpg","errorImage":"https:\/\/www.cpac.ca\/wp-content\/uploads\/CPAClogo-1.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-content/themes/cpac/assets/js/cpac1-live-stream.min.js?ver=1569615185'></script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/www.cpac.ca\/en\/","ajax_url":"https:\/\/www.cpac.ca\/wp-admin\/admin-ajax.php","url_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-content/plugins/sitepress-multilingual-cms/res/js/sitepress.js?ver=1497711680'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/88sIiZig.js?ver=0.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CPAC_JW_PLAYERS = {"instances":{},"playbackLang":"0"};
var cpacJWPlayer_71b5142354604c30a407cd98d0f2ea2a = {"language":"mul","playlist":[{"file":"dalet_clips\/14948WEB.mp4","image":"https:\/\/www.cpac.ca\/wp-content\/uploads\/poster-2017_hp_960x540_en.jpg","title":"Jagmeet Singh Comments on His Meeting with Justin Trudeau","mediaid":"14948WEB","label":"14948WEB","cc1":"https:\/\/media.cpac.ca\/dalet_clips\/cc1_14948WEB.vtt","cc3":"https:\/\/media.cpac.ca\/dalet_clips\/cc3_14948WEB.vtt"}],"playlist_opp":[{"file":"dalet_clips\/14948WEB.mp4","image":"https:\/\/www.cpac.ca\/wp-content\/uploads\/poster-2017_hp_960x540_fr.jpg","title":"Jagmeet Singh Comments on His Meeting with Justin Trudeau","mediaid":"14948WEB","label":"14948WEB","cc1":"https:\/\/media.cpac.ca\/dalet_clips\/cc1_14948WEB.vtt","cc3":"https:\/\/media.cpac.ca\/dalet_clips\/cc3_14948WEB.vtt"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s20549.pcdn.co/wp-content/themes/cpac/assets/js/jw-player.js?ver=1569615180'></script>

	<link rel="stylesheet" href="https://s20549.pcdn.co/wp-content/themes/cpac/marketing.css" />
	
	<div id="cookie-law-bar">
	<div id="cookie-message">
		CPAC uses cookies to provide you with the best possible browsing experience on our website, and to show you relevant online ads through our advertising partners. By continuing to use our site, you agree to our use of cookies. Visit our <a href="//www.cpac.ca/en/privacy-policy/" target="_blank" class="privacy-link">Privacy Policy</a> page to learn more or click “<a href="#" id="cookie_reject">I Disagree</a>” to opt-out of advertising cookies.</div><div id="cookie-buttons"><a href="#" id="cookie_accept" class="cookie_close_header_reject medium cli-plugin-button main-button-dismiss">X</a></div>
	</div>
			<script>
jQuery( document ).ready(function() {

	jQuery("#cookie_reject").click(function(){
	  var date = new Date();
	  date.setTime(date.getTime() + (90 * 24 * 60 * 60 * 1000));
	  var expires = "; expires=" + date.toGMTString();
	  document.cookie = "cpac_2019_mcookie_no" + "=" + "mc" + expires + "; path=/";
	  jQuery("#cookie-law-bar").remove();
	});
	
	jQuery("#cookie_accept").click(function(){
	  var date = new Date();
	  date.setTime(date.getTime() + (90 * 24 * 60 * 60 * 1000));
	  var expires = "; expires=" + date.toGMTString();
	  document.cookie = "cpac_2019_mcookie_yes" + "=" + "mc" + expires + "; path=/";
		
	  jQuery.getScript("https://s20549.pcdn.co/wp-content/themes/cpac/marketing.js");
	  jQuery("#cookie-law-bar").remove();
	});
});
function getCookie(name) {
    var cookie = document.cookie;
    var prefix = name + "=";
    var begin = cookie.indexOf("; " + prefix);
    if (begin == -1) {
        begin = cookie.indexOf(prefix);
        if (begin != 0) return null;
    } else {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = cookie.length;
        }
    }
    return unescape(cookie.substring(begin + prefix.length, end));
} 
// unset old cookies
var oldYesCookie1 = getCookie("cpac_marketcookie_yes");
var oldNoCookie1 = getCookie("cpac_marketcookie_no");
var oldYesCookie2 = getCookie("cpac_new_marketcookie_yes");
var oldNoCookie2 = getCookie("cpac_new_marketcookie_no");
if(oldYesCookie1 != null){
	document.cookie = "cpac_marketcookie_yes" + "=" + "" + "; expires=Thu, 01 Jan 1970 00:00:00 GMT path=/";
}
if(oldNoCookie1 != null){
	document.cookie = "cpac_marketcookie_no" + "=" + "" + "; expires=Thu, 01 Jan 1970 00:00:00 GMT path=/";
}
if(oldYesCookie2 != null){
	document.cookie = "cpac_new_marketcookie_yes" + "=" + "" + "; expires=Thu, 01 Jan 1970 00:00:00 GMT path=/";
}
if(oldNoCookie2 != null){
	document.cookie = "cpac_new_marketcookie_no" + "=" + "" + "; expires=Thu, 01 Jan 1970 00:00:00 GMT path=/";
}

var yesCookie = getCookie("cpac_2019_mcookie_yes");
var noCookie = getCookie("cpac_2019_mcookie_no");
if (yesCookie != null) {
	jQuery.getScript("https://s20549.pcdn.co/wp-content/themes/cpac/marketing.js");
}
if(noCookie != null || yesCookie != null){
	jQuery("#cookie-law-bar").remove();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f55470c8b","applicationID":"142255503","transactionName":"YFdVMUsCWRdWAUwLDlkddgZNClgKGBJZBQQaQV4LXg9SSVISUREOU1c=","queueTime":0,"applicationTime":1998,"atts":"TBBWRwMYShk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
